DOLAR

18,4539$% 0.19

EURO

17,8600% 0.02

GRAM ALTIN

974,65%0,17

ÇEYREK ALTIN

1.622,00%-0,67

BİTCOİN

352668฿%0.57577

İkindi Vakti a 16:22
İstanbul PARÇALI AZ BULUTLU 20°
  • Adana
  • Adıyaman
  • Afyonkarahisar
  • Ağrı
  • Amasya
  • Ankara
  • Antalya
  • Artvin
  • Aydın
  • Balıkesir
  • Bilecik
  • Bingöl
  • Bitlis
  • Bolu
  • Burdur
  • Bursa
  • Çanakkale
  • Çankırı
  • Çorum
  • Denizli
  • Diyarbakır
  • Edirne
  • Elazığ
  • Erzincan
  • Erzurum
  • Eskişehir
  • Gaziantep
  • Giresun
  • Gümüşhane
  • Hakkâri
  • Hatay
  • Isparta
  • Mersin
  • istanbul
  • izmir
  • Kars
  • Kastamonu
  • Kayseri
  • Kırklareli
  • Kırşehir
  • Kocaeli
  • Konya
  • Kütahya
  • Malatya
  • Manisa
  • Kahramanmaraş
  • Mardin
  • Muğla
  • Muş
  • Nevşehir
  • Niğde
  • Ordu
  • Rize
  • Sakarya
  • Samsun
  • Siirt
  • Sinop
  • Sivas
  • Tekirdağ
  • Tokat
  • Trabzon
  • Tunceli
  • Şanlıurfa
  • Uşak
  • Van
  • Yozgat
  • Zonguldak
  • Aksaray
  • Bayburt
  • Karaman
  • Kırıkkale
  • Batman
  • Şırnak
  • Bartın
  • Ardahan
  • Iğdır
  • Yalova
  • Karabük
  • Kilis
  • Osmaniye
  • Düzce
a

Apple’dan iPhone, iPad ve Mac Sahiplerine Kritik Uyarı

Apple, iPhone, iPad ve Mac modellerini etkileyen bir kritik güvenlik açığı tespit ettiğini duyurdu. Kullanıcıların mağdur olmamaları için cihazlarını güncellemeleri gerekiyor. Peki hangi ürünler bu güvenlik açığından etkileniyor?

ABD merkezli teknoloji devi Apple; iPhone, iPad ve Mac sahibi müşterilerini ilgilendiren çok önemli bir açıklama yaptı. Resmi internet sitesinde iki farklı duyuru yayınlayan şirket, cihazlardaki işletim sistemlerinde çok önemli bir güvenlik açığı tespit edildiğini söyledi. Apple tarafından yapılan açıklamaya göre kullanıcılara gönderilen iOS 15.6.1, iPadOS 15.6.1 ve macOS Monterey 12.5.1 güncellemelerinin acilen yüklenmesi gerekiyor.

Apple’ın internet sitesinde yer alan bilgilere göre bilgisayar korsanları, tespit edilen güvenlik açığını kullanarak cihazda rastgele kod çalıştırabilirler. Bu da cihazların kontrolünün tamamen hackerlara geçebileceği anlamına geliyor. Ancak bu güvenlik açığının şu ana kadar sömürülüp sömürülmediği bilinmiyor. Peki hangi cihazlar tehlikede?

Şu modellerden birini kullanıyorsanız, derhal güncelleme yapın!

Apple güvenlik açığı

Apple tarafından yapılan açıklamalara göre eğer şu cihazlardan bir ya da birkaçına sahipseniz, işletim sisteminizi derhal güncellemeniz gerekiyor:

  • iPhone 6S ve sonraki tüm iPhone modelleri
  • Tüm iPad Pro modelleri
  • iPad Air 2 ve sonraki tüm iPad Air modelleri
  • iPad 5 ve sonraki tüm iPad modelleri
  • iPad mini 4 ve sonraki tüm iPad mini modelleri
  • iPod touch 7
  • macOS Monterey ile çalışan tüm Mac modelleri

İLGİLİ HABER

Apple, İşlemcilerinde ‘3 nm’ Teknolojisi Kullanan İlk Şirket Olabilir! (Peki Bu Ne Demek?)

Konuyla ilgili açıklamalarda bulunan SocialProof Security isimli güvenlik şirketinin CEO’su Rachel Tobac, bilgisayar korsanlarının bu açığı kullanarak tüm cihaz yönetimini ele geçirebileceğini açıkladı. Tobac’a göre özellikle de göz önündeki gazeteci, aktivist ve politikacılar risk altında. Ancak bu demek değil ki sıradan kullanıcılar güvende. Cihazınızı güncellemezseniz, tüm bilgileriniz bilgisayar korsanlarının eline geçebilir…

YORUMLAR

s

En az 10 karakter gerekli

Sıradaki haber:

Teknoloji Devleri Hangi Marka Telefon Kullanıyor?

HIZLI YORUM YAP

Veri politikasındaki amaçlarla sınırlı ve mevzuata uygun şekilde çerez konumlandırmaktayız. Detaylar için veri politikamızı inceleyebilirsiniz.